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Backing up
Eventually most computers will ‘crash’ (i.e. the computer will 
freeze and cease to function, either because of an internal 
problem or because of a power failure). If this happens when 
you have not taken appropriate backup precautions (i.e. you 
have not recently saved your work), you can lose hours, days 
or even months of work! Therefore, it is important that you 
backup properly. It does not take long and can save a lot of 
frustration! MS Word provides an emergency backup feature 
that will save a copy of your current file if the power fails, and 
let you recover that work when power returns. However, this 
will not work if your computer malfunctions because of an 
internal failure — all will be lost! 

Note that last-minute computer or printer problems are not 
an acceptable excuse for late assignment hand-in or for an 
‘impaired performance’ claim. This is another reason to always 
keep a backup copy of your work and to print off what you need 
in good time.

Some malicious people create ‘computer viruses’ that attach 
themselves to files and email attachments you may receive. 
These viruses can corrupt the hard disk of your computer, 
sometimes making it unusable;  so it is worth installing a 
virus checker, preferably one that can be kept up to date via 
the Internet. Such software should protect your hard disk 
from becoming corrupted by a virus. The university IT Service 
automatically checks for viruses attached to emails that pass 
through the university’s email service.

In addition to the normal saving of files to your computer, at 
the end of each day, or more frequently if you want to play 
safe, also save the files you have been working on onto a USB 
memory stick, or to the remote individual workspace store 
that the university provides for each student on the university 
server (see see http://www.lboro.ac.uk/services/it/student/
storageandsharing/). If you have separate Internet Provider 
or email-service provider, you may also be able to use remote 
storage via the Internet (e.g. ‘cloud storage’). Storing copies 
of files separate to your computer will mean that your work 
will be accessible even if, due to some major problem, your 
computer becomes unusable.

Keep a backup copy of everything you have produced relating 
to coursework and your research dissertation. It is safest to 
have a minimum of three backup USB sticks. In rotation, use 
one of these each day to make an end-of-day backup copy of 
essential files. This will offer you some safety in case a stick, 
or file, becomes corrupted. When you next want to work on 
a file that you have backed up, first open it from your backup 
USB memory stick to check that you can use it. If for some 
reason you cannot open the backup file, then hopefully, it is 
also already saved in your computer’s hard drive. If, unluckily, 
the file in the hard drive is also unusable, then at least you will 
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In this document:
• be aware of usefull word processor features for when you 

type up any of your work
• know where to go to find out more about using MS Word
• be aware of some features that will be useful to you if 

you choose to use MS Excel
• know where to go to find out more information about 

spreadsheets

Introduction
This section assumes that you already know the basic features 
typically available on computer word processing packages 
such as Microsoft Word. If you do not yet use a computer for 
word processing, we recommend that you quickly arrange 
to acquire these skills. If you do not already have keyboard 
skills it may be slower to type up your work than to write it; 
however, in the long term you will save time. It is easier to 
produce well-presented work with a computer because you 
can keep on changing what you write to the point at which 
you print it. Word processing skills will also be very useful for 
your research dissertation, which will be between 20,000 and 
25,000 words long.

This section gives you a few tips about some of the more 
advanced features offered by word processing software. In 
particular, it will introduce features that are likely to be useful 
to you when writing up your dissertation. Use of some of the 
features can save you a considerable amount of time. This 
setion partly refers to use of Microsoft Word 2010 (hereinafter 
referred to as Word 2010). If you are using an earlier version of 
this software then much of what is written here is still relevant 
but the way of accessing the features is usually different. 

The university’s IT Services have produced guidance on the 
use of Office (a suite of software programmes that includes 
Word) at http://www.lboro.ac.uk/it/student/software/
office2016/. Here you may be able to access MS Office for free.

In these notes, italic text is used to refer to the specific 
location of the menus needed to apply some of the features 
found in Word 2010.

The section does not aim to tell you how to use the various 
options, but only to make you aware that they exist. You can 
usually find out more about the features by using the on-
screen help menu usually supplied with the word processing 
software. (It is accessed via clicking on the question mark at the 
top right-hand corner of the screen in Word 2010). However, if 
you can, also get advice from someone who already uses the 
feature. 

http://www.lboro.ac.uk/services/it/student/storageandsharing/
http://www.lboro.ac.uk/services/it/student/storageandsharing/
http://www.lboro.ac.uk/it/student/software/office2016/
http://www.lboro.ac.uk/it/student/software/office2016/
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have a copy of an earlier version of that file stored on another 
backup system. This will minimize the amount of work that 
you lose to one day at the most. Use names for your backup 
copies that will help you easily identify the latest versions, 
although this can be identified from the ‘date modified’ entry 
on the file manager listing shown for the place where you have 
stored it. (The files are listed via Windows Explorer if you are 
using MS Office).

Store your USB sticks separate from your computer so they 
and your computer are not both damaged at the same time by 
a fire, flood or theft!

If, for some reason, you have to save a new backup onto the 
same USB stick that holds the previous backup, then save the 
new copy using a different filename. Then the new backup will 
not overwrite your previous version of the file. However, if this 
stick becomes damaged, both versions may be lost, so try to 
always use a second stick. 

In addition, print sections of the document from time to time 
so you can see how the work will look and keep the latest 
copies to hand. Bear in mind that using a different printer 
at a later stage can introduce unwanted changes because of 
different allowable lengths of page.

Useful features of Word
Spelling check
The spelling check is a useful feature. Make sure that it is 
turned on, by purposely misspelling some words and seeing if 
these mistakes are highlighted by underlining (with a wavy red 
line in Word 2010). Some spelling checks do not check words in 
capital letters (like, for example, chapter headings) unless you 
specify that this is required. Do not rely on the spelling check 
alone, since it does not recognize valid words shown in the 
wrong context. For example, the spell check will not know that 
you mean ‘their’ when you actually type ‘there’!

In Office 2010 you can set the primary language to ‘English UK’ 
via the ‘Control Panel’/’Region and Language’ menus that are 
accessed via  the Start menu (the circular Microsoft flag button 
at the bottom left of the screen). If you use another language on 
your computer, there are ways of ensuring that your computer 
recognizes both languages. 

If the spelling check software does not recognize some words 
that are in fact correct, you can add them to the electronic 
dictionary so that it will recognize them in future. This will 
make it easier at a later stage to locate other misspelled 
words, since fewer words will be highlighted.

Some packages have grammar checks, but many people 
do not find these useful. In Word 2010 it underlines grammar 
queries with a wavy green line. It would probably be better to 

get someone who has a good command of English to check 
your work, particularly your research dissertation report. 
Before you give it to them, check it carefully yourself. Most 
people find that they spot more mistakes when they look at a 
printed copy that when they read text on a computer screen.

Styles
It is helpful to set up a ‘style’ for a certain type of text that you 
want to always appear in the same format. This is useful for 
headings, but can also be used for titles to figures (diagrams) 
and tables, or for smaller text used in tables. Give each style 
a name that will help you recognize it in the styles list. You 
can define your own styles rather than just accepting those 
that are automatically suggested by the software. In Word 2010 
there is a ‘Styles’ menu tab on the ‘Home’ tab.

Some word processing software has ready-prepared 
‘templates’ for a ‘thesis’ type of document. These may not 
suit the expected style of presentation for your research 
dissertation, but may be useful to show you some of the 
features that your software offers. 

It is also helpful to use ‘heading styles’ and automatic 
numbering. As explained below, this will ensure that sections 
are automatically renumbered whenever you insert or remove 
a section that has a heading.

Once you have set up styles, any typed text that is highlighted 
can be changed into the appropriate style by clicking on the 
appropriate style name in the style box (which is usually 
displayed at the top of the screen). 

Editing the formatting of a style, but leaving its name 
unchanged, will change all the text throughout the report that 
has that style.

You can set up paragraph formatting for lines of text, or for 
paragraphs, to insert, automatically, a space before or after 
each paragraph (or line in a list).

Viewing in ‘Outline view’ (available via the ‘View’ tab) allows you 
to move whole sections around the report by dragging the title to 
that section.

Format painter
The ‘format painter’ allows you to copy the style or format of 
one piece of text and then to apply it to another piece of text so 
it appears in the same style. This feature shows up as a yellow 
paintbrush on the relevant menus, and can sometimes be 
seen in a faint menu that shows up above your cursor. 

The menu will be revealed if you click the right button on your 
mouse. One click of the brush after highlighting an existing 
format in your document means that you can subsequently 
‘paste’ the formatting once by highlighting another section of 
text and clicking on it. That changes the text to the new format. 
Two clicks on the brush means that you can subsequently paste 
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the formatting any number of times – until you push the ‘Esc’ 
button on your keyboard to stop this feature.

Automatic numbering

Automatic numbering of sections and sub-sections when 
using heading styles has already been mentioned. It is also a 
useful feature for numbered lists. You can define the starting 
number and, if you wish, assign a prefix letter to the number. 
Numbering is accessed via the ‘Paragraph’ menu on the ‘Home’ 
tab or via the menu that appears when you right click on the 
mouse.

Automatic lists

Most word processing software allows you to automatically 
insert a list of contents near the start of your report. This 
option lists, in the right hierarchy, any section headings in 
your report that have been formatted with the appropriate 
heading style(s). This contents list will automatically show the 
page numbers. Holding the ‘Ctrl’ button down on the keyboard 
and clicking the mouse button whist the cursor is above the 
page number in the list automatically takes you to the relevant 
section.

Other lists such as a list of figures or list of tables can also 
be generated as long as the title to the figures (or tables) 
is given a unique style or you add the text using the ‘Insert 
Caption’ feature. You can automatically produce a list of 
references using the ‘Citation and Bibliography’ menus found 
under the ‘References’ tab. This bases the references on 
details of documents that you have already entered into a 
personal ‘master list’ of sources held on your computer. See 
References, on page 5 for more details about this.

The ‘Table of Contents’ and ‘Table of Figures’ are available from 
the ‘References’ tab. 

You may need to update such lists, after introducing changes and 
before you print the final copy of your report by right clicking on 
your mouse in the list and then choosing the relevant option from 
the menu that appears.

Searching and global edits

Word processor packages also have an edit feature, which 
allows you to search for and, if necessary, replace any 
particular group of letters or words. This means that when 
writing a report you can use an abbreviation and later replace 
it with one or more words. Alternatively, if you misspell 
anything, say an author’s name or date of publication, you can 
use the global edit feature to find and replace every time that 
it is incorrectly typed (See ‘Find’, and ‘Replace’ on the ‘Editing’ 
menu of the ‘Home’ tab).

Alphabetic listing

If you enter your list of references as rows in a table, you 
can sort them alphabetically by using the ‘AZ’ feature in the 
‘Paragraph’ menu of the ‘Home’ tab. 

Keeping titles together with text

Most word processing software allows you to link titles and 
text together, so that you do not have titles appearing at the 
bottom of one page, which refer to text at the top of the next 
page. Likewise, lines of text can be kept together on one page, 
rather than having just one or two lines on one page and most 
of the rest of the text on another page. Access this feature via 
the ‘Line and Page Breaks’ tab in the ‘Paragraph’ menu under 
the ‘Home’ tab.

Multiple windows and split screen

You can have two (or more) documents open at the same time 
on one screen. You can then choose to copy or move text from 
one document to the other. You can also split your screen, so 
one part of a single document appears at the top and another 
part at the bottom (or they can be shown side by side). Access 
these features via the ‘Windows’ menu under the ‘View’ tab.

Compare

With the ‘Compare’ feature you can highlight differences 
between two versions of a document. You can even scroll 
through two documents simultaneously with the documents 
side by side. Access this feature via the ‘Compare’ menu under 
the ‘Review’ tab.

Cross-referencing

If you wish to cross-reference in one section of your report to 
text in another section of the report then you can make a ‘live 
link’ to that section number. This means that the number of 
the section shown in your text will automatically be updated 
if, at a later stage, that section is automatically assigned a 
different section number. The same feature can be used for 
cross-referencing to tables or figures. Access this feature via 
the ‘Cross-reference’ shown in the ‘Links’ menu of the ‘Insert’ 
tab. After you have added a new numbered section you need 
to save your file, close it, and then reopen it to ensure the any 
live cross-references to that section are updated.

Footnotes

Footnotes, if used, can be linked to the text they refer to so 
that they will always appear on the same page, at the end 
of the chapter or at the end of the report. Insert them via the 
‘Footnotes’ menu under the ‘References’ tab.

Using Microsoft Office applications
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References
As mentioned earlier, using ‘Insert citation’ you can cross-
reference to an item from a bibliography that you create, and 
from which the relevant items will be taken to create a list of 
references for that particular document. To get the list appearing 
in the WEDC recommended format, choose the ‘ISO 690 1st 
element & date’ style, which corresponds to Harvard. However, 
one difference to the WEDC recommendations for referencing 
is that the date also appears at the end of the reference, which 
is not necessary. 

Colour and highlighting
Use of colour for digitised photographs, graphs and diagrams 
in your research dissertation can improve clarity. However, 
colour printing can be expensive. If you do not print a coloured 
image in colour then you should bear in mind that different 
coloured lines on a graph (or coloured shades on a chart) may 
look the same when printed in black/white/grey. Likewise, 
differentiating between coloured lines and shades is likely to 
be difficult if an original colour printout is then photocopied in 
black and white. 

In draft copies of your text you can highlight sections of text by 
changing the colour of the font. Alternatively, you can highlight 
the background to the text in colour by dragging the cursor 
over the sentence(s) with the ‘Highlight’ feature turned on. 
This highlighting feature is useful for marking sections of 
your text that you know will need some subsequent attention, 
for example, because a figure number, or cross-reference is 
not yet available. In a similar way in your draft, or the notes 
you make when you are doing the literature search for your 
research dissertation, you can choose to use a particular 
colour for some parts of the text to show the types of subject 
matter it covers.

These features are available via the right click menu, or the ‘Font’ 
menu of the ‘Home’ tab.

Headers and footers
You can show information, such as the report or chapter number 
and/or title, in the top ‘Header,’ which is near the top of the 
page and above the text. Likewise, information such as the page 
numbers can be shown in the ‘Footer,’ which is at the bottom of 
the page, below the text. If you wish to change this information 
partway through a document (e.g. because you start a new 
chapter) then you will need to include a ‘section break’ at the 
end of the preceding section. A different style can be used for 
odd pages to that used for even pages.

Scanned drawings and photographs
Scanned drawings and photographs can take up a lot of 
file space. Ensure that the resolution of the picture is not 
unnecessarily high for the size at which you will reproduce it. 

Try to use the JPG (i.e. ‘JPEG’) format for images, since this is 
more economical in file size than most other formats. Often 
you can also use a ‘compress’ feature to reduce the definition 
of a picture or diagram from photo-quality to a lower quality 
which is still acceptable. This can be done for all photographs 
in a file at the same time.

In your text, you can provide a link to a file containing 
a picture rather than ‘embedding’ that picture into the 
document. This should make your text files a more 
manageable size. Ensure that all such links work in the 
electronic copy of the research dissertation that you send to 
WEDC at the end of that module. You can do this by copying 
the files containing the pictures onto the USB memory 
stick you provide to WEDC and then remaking the links. 
Alternatively, change the links to embed the pictures into the 
file just before you save the complete file. 

Snipping tool
Microsoft Office has a very useful ‘Snipping Tool’ that you can 
install on your ‘Toolbar’. This allows you to ‘cut’ out part of 
something that is shown on your screen and to ‘Paste’ that 
from your ‘Clipboard’ (where it is automatically stored) into 
any document that you have open on your computer. The 
Snipping Tool  is very useful for copying illustration (or parts 
of them) from  one file, or from the Internet, to paste them as 
an image into another file. However, remember to cite  the 
sources that you copy from! See Section 8 of this Study Guide 
for advice on citing.

MS Excel
The section is not designed to teach you how to use 
spreadsheet software, like Microsoft Excel, but rather to 
make you aware of some of its potential, so you can decide 
to explore it further. These notes mention features used in 
the Microsoft Excel spreadsheet software as examples, but 
similar features should be available in other spreadsheet 
programs.

There are two common types of computer software that allow 
a user to store and manipulate a large amount of data: these 
are databases (such as Microsoft Access) and spreadsheets 
(such as Microsoft Excel). 

A database is a system for storing, managing and retrieving 
data. It consists of multiple tables and can contain a variety 
of data types, including text, numbers, images, etc. A 
spreadsheet is one of the simplest forms of database.

A spreadsheet is a way of storing and manipulating a large 
amount of data (particularly, but not exclusively, numbers). It 
allows a large number of repetitive calculations to be rapidly 
carried out and the results to be presented in a variety of 
ways such as tables of numbers, graphically (line graphs, pie 
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charts, bar graphs etc.) or even tailor-made letters/forms 
such as invoices. Because the calculations are so fast, once 
an appropriate spreadsheet is prepared it is very useful for 
exploring the effect of a change in one or more variables that 
is finding the answer to ‘What if …?’ situations. This makes 
it useful for sensitivity analysis, i.e. checking the effect of a 
change in an assumed variable, such as the foreign exchange 
rate, on, say, the total cost of a proposed project. Excel also 
includes a drawing package and allows links to animation 
using ‘.gif’ images.

Some students start studying with WEDC never having used 
a spreadsheet programme such as Excel. If you are in this 
position, we recommend that you put aside time to learn at 
least the basics of Excel because it is likely to be useful now 
and in your future professional life. While studying with WEDC 
you may find Excel useful to check some of the calculations 
you will need to carry out for your assignment coursework. 

Towards the end of an MSc course, during the Research 
Dissertation module, use of a spreadsheet may be essential to 
help you analyse the data collected. Even if you do not use it 
for calculations, you may wish to use it for presenting results 
in various graphical formats that are automatically generated 
by Excel.

This section refers to features found on Microsoft Excel 2010. 
In places, direction to specific Excel 2010 menus is made using 
text in italics. 

Some of the features of Excel
Calculations
You can do virtually any calculation in Excel. However, you 
need to be careful about the order in which you input a 
mathematical equation. Excel guides will tell you about 
this. You will often need to use brackets to keep parts of the 
formula together or the calculation it carries out will not be 
the one you expect! (e.g. (2+4)*3 = 18 whereas 2+4*3 = 14). 
Always do a manual check on one of the answers generated by 
the spreadsheet to check that you have not made a mistake in 
inputting your formula.

Naming cells
Rather than referring to cells by their grid reference (e.g. 
column A row 3 is cell A3) you can give the cell a name that 
will then appear whenever you use that cell reference in a 
formula. For example, if a cell contains the external diameter 
of, say, a well ring, the cell can be called ‘external diameter’. 
This can make it easier for someone else to understand the 
formula used in a spreadsheet, and it will act as a reminder to 
you. You can give a name to a cell via the ’Defined Names’ menu 
of the ‘Formulas’ tab menu.

In-built functions and ‘Summary statistics’

Excel is pre-programmed to allow you to carry out a number 
of standard calculations used in statistics, trigonometry, 
finance etc. To see what is available visit the ‘Function Library’ 
section of the  ‘Formulas’ tab menu. There are many options 
including finding the maximum, minimum or average from 
a range of cells, or just counting the number of cells in the 
selection that contain a number or are blank. 

Circular references

Where a formula has the same variable on each side of the 
equation you can instruct the computer to carry out a ‘circular 
calculation’ which will change the variable until both sides of 
the equation are equal and so find the value of the variable 
that satisfies the equation. (In hydraulics, this calculation 
is necessary if you are going to use the Colebrook-White 
equation to find the friction coefficient ‘lambda’).

Conditional functions

In your spreadsheet you can enter conditional functions. That 
is you can specify that IF a certain logical test is true (e.g. the 
number in a cell in the spreadsheet is greater than 10) THEN a 
certain calculation applies, and/or a certain answer or certain 
words are shown. If it is not true then you can also specify 
another action to take place. To see what is available visit the 
‘Logical’ menu in the ‘Function Library’ section on the ‘Formulas’ 
tab menu.

Sorting

Tables of data can be sorted alphabetically or numerically. Use 
the ‘AZ Filter’ button in the ‘Sort and Filter’ section of the ‘Data’ 
tab.

Spelling check

There is a spelling check available under the ‘Proofing’ menu of 
the ‘Review’ tab.

Search and replace

Using the ‘Find and Select’ menu under the ‘Editing’ menu of the 
‘Home’ tab you can search your spreadsheet for a certain word or 
value. This can help you find something in a large spreadsheet. 
You can also automatically replace all occurrences of one 
word with another one.

Hiding and showing rows and columns

On a large spreadsheet, you can make certain rows or 
columns disappear so that you can see just the parts of the 
spreadsheet in which you are interested. This is available under 
the ‘Window’ menu of the ‘View’ tab.

Using Microsoft Office applications
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Freezing panes
An ability to ‘freeze panes’ is useful on a large spreadsheet 
where you will lose sight of the column titles (or row titles) 
when you are some way down (or across) the spreadsheet. To 
avoid this you can choose to freeze the panes above and to the 
left of any point you choose. This is available under the ‘Window’ 
menu of the ‘View’ tab.

Splitting the worksheet
On a large worksheet, you can split your screen into two parts 
so on the same screen you can see areas that are very far 
apart on the spreadsheet. This is available under the ‘Window’ 
menu of the ‘View’ tab.

Rotating a table so columns become rows
To rotate a table, or row, through 90 degrees, select the whole 
table (or row), choose ‘Copy’ from the ‘Clipboard’ menu on the 
‘Home’ tab, then select the position you want the top left corner 
of the rotated table (or row) to be positioned and then from the 
same ‘Clipboard’ menu, click on the arrow under ‘Paste’, and 
choose the ‘Transpose’ option in the dialogue box.

Macros
If you perform a task repeatedly in Excel, you can automate 
the task with a macro, but this is getting quite advanced so is 
not covered in this brief introduction.

Pivot Table
A ‘Pivot Table’ is a table that automatically summarizes 
large amounts of data quickly. This is also quite advanced. If 
you want to know more, look at the guidance available from 
other sources.

Plotting graphs
Once you have input numerical data, Excel is ideal for showing 
relationships between the data in the form of various graphs. 
These include two- and three-dimensional bar graphs, line 
graphs and pie charts. This feature is accessed from the ‘Charts’ 
menu on the ‘Insert’ tab.

Sources of further 
information 
You can find additional information from a variety of sources:

• Make use of the onscreen ‘Help’ facilities.

• Another way to learn about the word processing or 
spreadsheet software you are using is to buy an appropriate 
book or to borrow one from a library.

• You can find many online guides, including videos, on the 
Internet.

Correct use of the features mentioned above may not be as 
straightforward as it sounds. Try to get advice at an early 
stage from an expert, or assign time to reading the help 
available on the Internet for the software you will be using. 
Then try the features out to check that they work as you 
expect. 

Give yourself plenty of time at the end of writing your 
research dissertation to compile, proofread, finalize the 
formatting and print your final report. Also, allow time to 
create the electronic copy of the report that you need to 
submit to WEDC with your project.



“ I’ve come to appreciate the social, technological, 
economical, institutional, environmental and political 
dynamics involved in the provision of sustainable WASH 
facilities and services in low- and middle-income 
countries. Professionally, I am a more disciplined 
person with a better sense of time management and 
self-control. Due to my enhanced capacity in the WASH 
sector, my career growth has been steady over the last 
three years from a Water and Sanitation Engineer to a 
Project Manager and now currently a Senior Programme 
Coordinator. I am optimistic that more is yet to come.” 

“It is, and has been, of significant value to my current 
position to say the least and has turned out to be an 
extremely interesting course so far. I feel that I have 
greatly increased my understanding of some fundamental 
issues relating to management in a development country 
context as well as boosting my personal confidence. This 
is paying dividends in my work and in people’s opinion and 
confidence in me!“

“The distance learning modules undertaken so far have 
been very useful and I have applied a lot of the knowledge 
to my work.”
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What our students say

“It was a great experience ... and I have fully enjoyed and 
benefited from the course materials provided for various 
modules.”

“Well structured, clearly presented.”

“My WEDC studies are not complete but, boy, have they 
prepared me already for this!”

“I’d like to thank you for all the support you’ve been giving 
throughout this course, turning it into a very useful 
experience.”

“The programme has benefited me to significantly improve 
my technical capacity in all dimensions of water and 
sanitation fields. The programme has helped me to 
plan, implement and monitor WASH activities in a more 
effective manner. I have supported technically other 
partners working in my area through provision of training, 
designing of WASH facilities and planning and responding 
to WASH emergencies.”   
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